Actions
Bug #1401
openContact Us – Subject Field Accepts Numbers Without displaying a Validation issue:
Start date:
09/29/2025
Due date:
% Done:
0%
Estimated time:
Device/Browser/API:
Web Portal
Environment:
Production
Current Behaviour:
- The User enters only numbers (e.g., 324566677234565) in the Subject field.
- The system accepts the input without displaying a validation message.
Expected Behaviour:
Instead, the Subject field should restrict purely numeric inputs. If the user enters only numbers, the system should display a validation message (e.g., “Please enter a valid subject”).
Root Cause:
Funcational Gap
Root Cause Detail:
The User enters only numbers (e.g., 324566677234565) in the Subject field.
* The system accepts the input without displaying a validation message.
* Instead, the Subject field should restrict purely numeric inputs. If the user enters only numbers, the system should display a validation message (e.g., “Please enter a valid subject”).
Description
- The User enters only numbers (e.g., 324566677234565) in the Subject field.
- The system accepts the input without displaying a validation message.
- Instead, the Subject field should restrict purely numeric inputs. If the user enters only numbers, the system should display a validation message (e.g., “Please enter a valid subject”).
Files
No data to display
Actions