Actions
Bug #1427
openHome/ Bookings page – B2B Services step 3 section – End date Starmark is missing issue:
Start date:
10/06/2025
Due date:
% Done:
0%
Estimated time:
Device/Browser/API:
Web Portal
Environment:
Production
Current Behaviour:
The End Date field does not display the starmark, causing inconsistency in field validation indicators.
Expected Behaviour:
Instead, the End Date field should display a red starmark (*) indicating it is a mandatory field.
Root Cause:
Funcational Gap
Root Cause Detail:
* The End Date field does not display the starmark, causing inconsistency in field validation indicators.
* Instead, the End Date field should display a red starmark (*) indicating it is a mandatory field.
Description
- The End Date field does not display the starmark, causing inconsistency in field validation indicators.
- Instead, the End Date field should display a red starmark (*) indicating it is a mandatory field.
Files
No data to display
Actions