Actions
Bug #1666
openContact Us page – send us a message section – Entered Text Not Displayed Clearly in All Input Fields:
Start date:
11/18/2025
Due date:
% Done:
0%
Estimated time:
Device/Browser/API:
Web Portal
Environment:
Production
Current Behaviour:
- In the Send Us a Message section, after the user enters text in the Full Name, Phone Number, Email, and Message fields: The entered text becomes very light/faded. The text is not clearly visible.
Expected Behaviour:
Instead, the text entered in all input fields (Full Name, Phone Number, Email, and Message) should remain clearly visible, with proper readable text color (dark/black).
Root Cause:
Funcational Gap
Root Cause Detail:
* In the Send Us a Message section, after the user enters text in the Full Name, Phone Number, Email, and Message fields: The entered text becomes very light/faded. The text is not clearly visible.
* Instead, the text entered in all input fields (Full Name, Phone Number, Email, and Message) should remain clearly visible, with proper readable text color (dark/black).
Description
- In the Send Us a Message section, after the user enters text in the Full Name, Phone Number, Email, and Message fields: The entered text becomes very light/faded. The text is not clearly visible.
- Instead, the text entered in all input fields (Full Name, Phone Number, Email, and Message) should remain clearly visible, with proper readable text color (dark/black).
Files
No data to display
Actions