Project

General

Profile

Actions

Bug #1862

open

AWS Services page – clicks on the Schedule a free consultation button -- Close (X) icon missing in the Get Expert Consultation popup issue:

Added by Lakshmi prasanna V 9 days ago. Updated 2 days ago.

Status:
Resolved
Priority:
P2-High
Start date:
12/11/2025
Due date:
12/18/2025 (2 days late)
% Done:

100%

Estimated time:
1:00 h
Device/Browser/API:
Web Portal
Environment:
Production
Current Behaviour:
  • When the user clicks the Schedule a Free Consultation button, the Get Expert Consultation popup opens, but the Close (X) icon is not displayed in the top-right corner.
Expected Behaviour:

Instead, the Get Expert Consultation pop-up should display a Close (X) icon in the top-right corner, allowing the user to close the popup easily.

Root Cause:
Funcational Gap
Root Cause Detail:

* When the user clicks the Schedule a Free Consultation button, the Get Expert Consultation popup opens, but the Close (X) icon is not displayed in the top-right corner.
* Instead, the Get Expert Consultation pop-up should display a Close (X) icon in the top-right corner, allowing the user to close the popup easily.


Description

  • When the user clicks the Schedule a Free Consultation button, the Get Expert Consultation popup opens, but the Close (X) icon is not displayed in the top-right corner.
  • Instead, the Get Expert Consultation pop-up should display a Close (X) icon in the top-right corner, allowing the user to close the popup easily.

Files

Screenshot (2001).png (350 KB) Screenshot (2001).png Lakshmi prasanna V, 12/11/2025 02:29 PM
Actions #1

Updated by Admin Access 2 days ago

  • Due date set to 12/18/2025
  • Status changed from Open to Resolved
  • Assignee changed from Nikhileshwar Enturi to Lakshmi prasanna V
  • % Done changed from 0 to 100
  • Estimated time set to 1:00 h
Actions

Also available in: Atom PDF