Actions
Bug #2342
open(Super Admin) Support Tickets Form – Already Raised Tickets Showing as Unassigned issue:
Start date:
03/02/2026
Due date:
% Done:
0%
Estimated time:
Device/Browser/API:
Web Portal
Environment:
Dev
Current Behaviour:
Assigned tickets are showing as Unassigned in the Support Tickets list/form.
Expected Behaviour:
- Tickets that are already assigned should display the correct Assignee name instead of showing “Unassigned.”
Root Cause:
Funcational Gap
Root Cause Detail:
* Assigned tickets are showing as Unassigned in the Support Tickets list/form.
* Tickets that are already assigned should display the correct Assignee name instead of showing “Unassigned.”
Description
- Assigned tickets are showing as Unassigned in the Support Tickets list/form.
- Tickets that are already assigned should display the correct Assignee name instead of showing “Unassigned.”
Files
No data to display
Actions