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Bug #1340

open

Partners with us page scroll down -- Let's Start the Conversation section – send partnership inquiry Button Not Working After Filling Valid Data issue:

Added by Lakshmi prasanna V 7 months ago. Updated 6 months ago.

Status:
Re-Opened
Priority:
P2-High
Start date:
08/01/2025
Due date:
09/09/2025 (about 6 months late)
% Done:

100%

Estimated time:
1:00 h
Device/Browser/API:
Web Portal
Environment:
Production
Current Behaviour:

On the "Partners With Us" page, in the "Let’s Start the Conversation" section, the "Send Partnership Inquiry" button does not function even after all fields are filled with valid data. Clicking the button does not trigger form submission.

Expected Behaviour:
  • Instead, after entering valid input in all required fields, clicking the "Send Partnership Inquiry" button should submit the form. A confirmation message (e.g., "Thank you for your inquiry") should appear.
Root Cause:
Funcational Gap
Root Cause Detail:

* On the "Partners With Us" page, in the "Let’s Start the Conversation" section, the "Send Partnership Inquiry" button does not function even after all fields are filled with valid data. Clicking the button does not trigger form submission.
* Instead, after entering valid input in all required fields, clicking the "Send Partnership Inquiry" button should submit the form. A confirmation message (e.g., "Thank you for your inquiry") should appear.


Description

  • On the "Partners With Us" page, in the "Let’s Start the Conversation" section, the "Send Partnership Inquiry" button does not function even after all fields are filled with valid data. Clicking the button does not trigger form submission.
  • Instead, after entering valid input in all required fields, clicking the "Send Partnership Inquiry" button should submit the form. A confirmation message (e.g., "Thank you for your inquiry") should appear.

Files

Screenshot (758).png (133 KB) Screenshot (758).png Lakshmi prasanna V, 08/01/2025 01:09 PM
Screenshot (941).png (79 KB) Screenshot (941).png Lakshmi prasanna V, 09/09/2025 08:27 AM
Actions #1

Updated by Admin Access 6 months ago

  • Due date set to 09/09/2025
  • Status changed from Open to Resolved
  • Assignee changed from Nikhileshwar Enturi to Lakshmi prasanna V
  • % Done changed from 0 to 100
  • Estimated time set to 1:00 h
Actions #2

Updated by Lakshmi prasanna V 6 months ago

If the user enters valid details and clicks on the Send Partnership Inquiry button, an error message, “Partner With Us – An unexpected error occurred. Please try again.” is displayed.

Actions

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