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Bug #1888

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Case studies details page -- AWS EKS with CICD (Case Study - 2) clicks on the Read More button -- Services & Technology section Repeated Compute, Monitoring, Networking, and Security, storage Categories issue:

Added by Lakshmi prasanna V 4 days ago. Updated 1 day ago.

Status:
Clarified
Priority:
P3-Low
Start date:
12/16/2025
Due date:
% Done:

0%

Estimated time:
Device/Browser/API:
Web Portal
Environment:
Production
Current Behaviour:
  • In the Services & Technology section, categories such as Compute, Compute/Container, Monitoring, Networking, and Security are displayed multiple times as separate cards, causing repetition and visual clutter.
Expected Behaviour:

Instead, each category (Compute, Compute/Container, Monitoring, Networking, Security) should appear only once, with related services grouped under the same category to avoid repetition and improve clarity.

Root Cause:
Funcational Gap
Root Cause Detail:

* In the Services & Technology section, categories such as Compute, Compute/Container, Monitoring, Networking, and Security are displayed multiple times as separate cards, causing repetition and visual clutter.
* Instead, each category (Compute, Compute/Container, Monitoring, Networking, Security) should appear only once, with related services grouped under the same category to avoid repetition and improve clarity.


Description

  • In the Services & Technology section, categories such as Compute, Compute/Container, Monitoring, Networking, and Security are displayed multiple times as separate cards, causing repetition and visual clutter.
  • Instead, each category (Compute, Compute/Container, Monitoring, Networking, Security) should appear only once, with related services grouped under the same category to avoid repetition and improve clarity.

Files

Screenshot (2079).png (434 KB) Screenshot (2079).png Lakshmi prasanna V, 12/16/2025 11:39 AM
Screenshot (2078).png (117 KB) Screenshot (2078).png Lakshmi prasanna V, 12/16/2025 11:39 AM
Actions #1

Updated by Admin Access 1 day ago

  • Status changed from Open to Clarified
  • Assignee changed from Nikhileshwar Enturi to Lakshmi prasanna V

Those are different services please check names which they have.This is not a bug and client has given the same data to represent in same way.

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